<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"   lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	 <title>

		The Catholic Commentator				  &raquo; March for Life pilgrims prepare for life-changing experiences				    	
	 </title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<!-- CSS -->
	<style type="text/css" media="screen">
		@import url( http://thecatholiccommentator.org/pages/wp-content/themes/periodico/style.php );
	</style>

		<div id="fb-root"></div>
	<!-- Javascript -->
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script src="http://connect.facebook.net/en_US/all.js#appId=141663615916130&amp;xfbml=1"></script>
	<script type="text/javascript" src="http://thecatholiccommentator.org/pages/wp-content/themes/periodico/javascript/p7exp.js"></script>
	<script type="text/javascript" src="http://code.jquery.com/jquery-latest.pack.js"></script>
	<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.5/jquery.min.js"></script>
  	<script src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
    <script type="text/javascript" src="http://thecatholiccommentator.org/pages/wp-content/themes/periodico/javascript/ad-hit-counter.js"></script>
    <script type="text/javascript">
    $(document).ready(function(){
       $(".ngg-gallery-thumbnail-box").each(
           function(idx,child){
            imgname = $(child).find("img").first().attr("src");
            $el = $('<fb:like href="'+imgname+'" send="false" width="150" show_faces="false" font="" layout="button_count" ></fb:like>')
            $el.appendTo(child);
            FB.XFBML.parse(child);
        });

   });
    </script>



  	<!--  OPEN GRAPH TAGS -->
  	<meta property="og:title" content="March for Life pilgrims prepare for life-changing experiences"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="http://thecatholiccommentator.org/pages/wp-content/themes/periodico/images/cath_comm_flag.png"/>
	<meta property="og:url" content="http://thecatholiccommentator.org/pages/?p=36241"/>
	<meta property="og:sitename" content="The Catholic Commentator"/>
	<meta property="fb:admins" content="wouterken"/>

	<!--[if lte IE 7]> <style>#menuwrapper, #p7menubar ul a {height: 1%;} a:active {width: auto;} </style> <![endif]-->

	<!-- Print Stylesheet -->
	<link rel="stylesheet" type="text/css" media="print" href="http://thecatholiccommentator.org/pages/wp-content/themes/periodico/print.css" />

	<!-- RSS and PINGBACK -->
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://thecatholiccommentator.org/pages/?feed=rss2" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://thecatholiccommentator.org/pages/?feed=rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://thecatholiccommentator.org/pages/?feed=atom" />
	<link rel="pingback" href="http://thecatholiccommentator.org/pages/xmlrpc.php" />

	<link rel='archives' title='January 2017' href='http://thecatholiccommentator.org/pages/?m=201701' />
	<link rel='archives' title='December 2016' href='http://thecatholiccommentator.org/pages/?m=201612' />
	<link rel='archives' title='November 2016' href='http://thecatholiccommentator.org/pages/?m=201611' />
	<link rel='archives' title='October 2016' href='http://thecatholiccommentator.org/pages/?m=201610' />
	<link rel='archives' title='September 2016' href='http://thecatholiccommentator.org/pages/?m=201609' />
	<link rel='archives' title='August 2016' href='http://thecatholiccommentator.org/pages/?m=201608' />
	<link rel='archives' title='July 2016' href='http://thecatholiccommentator.org/pages/?m=201607' />
	<link rel='archives' title='June 2016' href='http://thecatholiccommentator.org/pages/?m=201606' />
	<link rel='archives' title='May 2016' href='http://thecatholiccommentator.org/pages/?m=201605' />
	<link rel='archives' title='April 2016' href='http://thecatholiccommentator.org/pages/?m=201604' />
	<link rel='archives' title='March 2016' href='http://thecatholiccommentator.org/pages/?m=201603' />
	<link rel='archives' title='February 2016' href='http://thecatholiccommentator.org/pages/?m=201602' />
	<link rel='archives' title='January 2016' href='http://thecatholiccommentator.org/pages/?m=201601' />
	<link rel='archives' title='December 2015' href='http://thecatholiccommentator.org/pages/?m=201512' />
	<link rel='archives' title='November 2015' href='http://thecatholiccommentator.org/pages/?m=201511' />
	<link rel='archives' title='October 2015' href='http://thecatholiccommentator.org/pages/?m=201510' />
	<link rel='archives' title='September 2015' href='http://thecatholiccommentator.org/pages/?m=201509' />
	<link rel='archives' title='August 2015' href='http://thecatholiccommentator.org/pages/?m=201508' />
	<link rel='archives' title='July 2015' href='http://thecatholiccommentator.org/pages/?m=201507' />
	<link rel='archives' title='June 2015' href='http://thecatholiccommentator.org/pages/?m=201506' />
	<link rel='archives' title='May 2015' href='http://thecatholiccommentator.org/pages/?m=201505' />
	<link rel='archives' title='April 2015' href='http://thecatholiccommentator.org/pages/?m=201504' />
	<link rel='archives' title='March 2015' href='http://thecatholiccommentator.org/pages/?m=201503' />
	<link rel='archives' title='February 2015' href='http://thecatholiccommentator.org/pages/?m=201502' />
	<link rel='archives' title='January 2015' href='http://thecatholiccommentator.org/pages/?m=201501' />
	<link rel='archives' title='December 2014' href='http://thecatholiccommentator.org/pages/?m=201412' />
	<link rel='archives' title='November 2014' href='http://thecatholiccommentator.org/pages/?m=201411' />
	<link rel='archives' title='October 2014' href='http://thecatholiccommentator.org/pages/?m=201410' />
	<link rel='archives' title='September 2014' href='http://thecatholiccommentator.org/pages/?m=201409' />
	<link rel='archives' title='August 2014' href='http://thecatholiccommentator.org/pages/?m=201408' />
	<link rel='archives' title='July 2014' href='http://thecatholiccommentator.org/pages/?m=201407' />
	<link rel='archives' title='June 2014' href='http://thecatholiccommentator.org/pages/?m=201406' />
	<link rel='archives' title='May 2014' href='http://thecatholiccommentator.org/pages/?m=201405' />
	<link rel='archives' title='April 2014' href='http://thecatholiccommentator.org/pages/?m=201404' />
	<link rel='archives' title='March 2014' href='http://thecatholiccommentator.org/pages/?m=201403' />
	<link rel='archives' title='February 2014' href='http://thecatholiccommentator.org/pages/?m=201402' />
	<link rel='archives' title='January 2014' href='http://thecatholiccommentator.org/pages/?m=201401' />
	<link rel='archives' title='December 2013' href='http://thecatholiccommentator.org/pages/?m=201312' />
	<link rel='archives' title='November 2013' href='http://thecatholiccommentator.org/pages/?m=201311' />
	<link rel='archives' title='October 2013' href='http://thecatholiccommentator.org/pages/?m=201310' />
	<link rel='archives' title='September 2013' href='http://thecatholiccommentator.org/pages/?m=201309' />
	<link rel='archives' title='August 2013' href='http://thecatholiccommentator.org/pages/?m=201308' />
	<link rel='archives' title='July 2013' href='http://thecatholiccommentator.org/pages/?m=201307' />
	<link rel='archives' title='June 2013' href='http://thecatholiccommentator.org/pages/?m=201306' />
	<link rel='archives' title='May 2013' href='http://thecatholiccommentator.org/pages/?m=201305' />
	<link rel='archives' title='April 2013' href='http://thecatholiccommentator.org/pages/?m=201304' />
	<link rel='archives' title='March 2013' href='http://thecatholiccommentator.org/pages/?m=201303' />
	<link rel='archives' title='February 2013' href='http://thecatholiccommentator.org/pages/?m=201302' />
	<link rel='archives' title='January 2013' href='http://thecatholiccommentator.org/pages/?m=201301' />
	<link rel='archives' title='December 2012' href='http://thecatholiccommentator.org/pages/?m=201212' />
	<link rel='archives' title='November 2012' href='http://thecatholiccommentator.org/pages/?m=201211' />
	<link rel='archives' title='October 2012' href='http://thecatholiccommentator.org/pages/?m=201210' />
	<link rel='archives' title='September 2012' href='http://thecatholiccommentator.org/pages/?m=201209' />
	<link rel='archives' title='August 2012' href='http://thecatholiccommentator.org/pages/?m=201208' />
	<link rel='archives' title='July 2012' href='http://thecatholiccommentator.org/pages/?m=201207' />
	<link rel='archives' title='June 2012' href='http://thecatholiccommentator.org/pages/?m=201206' />
	<link rel='archives' title='May 2012' href='http://thecatholiccommentator.org/pages/?m=201205' />
	<link rel='archives' title='April 2012' href='http://thecatholiccommentator.org/pages/?m=201204' />
	<link rel='archives' title='March 2012' href='http://thecatholiccommentator.org/pages/?m=201203' />
	<link rel='archives' title='February 2012' href='http://thecatholiccommentator.org/pages/?m=201202' />
	<link rel='archives' title='January 2012' href='http://thecatholiccommentator.org/pages/?m=201201' />
	<link rel='archives' title='December 2011' href='http://thecatholiccommentator.org/pages/?m=201112' />
	<link rel='archives' title='November 2011' href='http://thecatholiccommentator.org/pages/?m=201111' />
	<link rel='archives' title='October 2011' href='http://thecatholiccommentator.org/pages/?m=201110' />
	<link rel='archives' title='September 2011' href='http://thecatholiccommentator.org/pages/?m=201109' />
	<link rel='archives' title='August 2011' href='http://thecatholiccommentator.org/pages/?m=201108' />
	<link rel='archives' title='July 2011' href='http://thecatholiccommentator.org/pages/?m=201107' />
	<link rel='archives' title='June 2011' href='http://thecatholiccommentator.org/pages/?m=201106' />
	<link rel='archives' title='May 2011' href='http://thecatholiccommentator.org/pages/?m=201105' />
	<link rel='archives' title='April 2011' href='http://thecatholiccommentator.org/pages/?m=201104' />
	<link rel='archives' title='March 2011' href='http://thecatholiccommentator.org/pages/?m=201103' />
	<link rel='archives' title='February 2011' href='http://thecatholiccommentator.org/pages/?m=201102' />
	<link rel='archives' title='January 2011' href='http://thecatholiccommentator.org/pages/?m=201101' />
	<link rel='archives' title='December 2010' href='http://thecatholiccommentator.org/pages/?m=201012' />
	<link rel='archives' title='November 2010' href='http://thecatholiccommentator.org/pages/?m=201011' />
	<link rel='archives' title='August 2010' href='http://thecatholiccommentator.org/pages/?m=201008' />
	<link rel='archives' title='May 2010' href='http://thecatholiccommentator.org/pages/?m=201005' />
<script>

$(document).ready(function() {

	//select all the a tag with name equal to modal
	$('a[name=modal]').click(function(e) {
		//Cancel the link behavior
		e.preventDefault();

		//Get the A tag
		var id = $(this).attr('href');


		//transition effect
		$('#mask').fadeIn(550);
		$('#mask').fadeTo(0,0.9);

		//Get the window height and width
		var winH = $(window).height();
		var winW = $(window).width();

		//Set the popup window to center


      var html = jQuery('html'); // it would make more sense to apply this to body, but IE7 won't have
		scroll(0,0);
		window.scrollTo(0,0);
		html.css('overflow', 'hidden');


		//transition effect
		$(id).fadeIn(500);

	});

	$('.window .login').click(function (e) {

		e.preventDefault();
		var dialog = $('div#dialog')[0];


		$('div.subscription_form').css('display','none');
		$('div#subscr_div').css('display','none');
		$('div.paypal_form').css('display','none');
		$('div#error_message').css('display','none');
		$('div#successfull_user_creation').css('display','none');
		$('div.login_form').fadeIn(2000);



	});

	$('.window .sub').click(function (e) {
				e.preventDefault();
		var dialog = $('div#dialog')[0];



		$('div.subscription_form').fadeIn(2000);
		$('div.login_form').css('display','none');
		$('div#subscr_div').css('display','none');
		$('div#error_message').css('display','none');
		$('div#successfull_user_creation').css('display','none');

		//Get the window height and width
		//var winH = $(window).height();
		//var winW = $(window).width();

		//Set the popup window to center

		//$(dialog).animate({
		//	top: winH/2-350/2,
		//	left: winW/2-$(dialog).width()/2,
		 //   height: '350'
		//  }, 1000);-->
		
	});


	if(!limitReached){
	//if close button is clicked
		$('.window #close_button').click(function (e) {
			//Cancel the link behavior
			e.preventDefault();
			$('#hide, .window').hide();
			$('#mask').hide();
		});
	}



});

</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-22130836-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><link rel="alternate" type="application/rss+xml" title="The Catholic Commentator &raquo; March for Life pilgrims prepare for life-changing experiences Comments Feed" href="http://thecatholiccommentator.org/pages/?feed=rss2&#038;p=36241" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thecatholiccommentator.org\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://thecatholiccommentator.org/pages/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thecatholiccommentator.org/pages/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://thecatholiccommentator.org/pages/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thecatholiccommentator.org/pages/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://thecatholiccommentator.org/pages/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecatholiccommentator.org/pages/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecatholiccommentator.org/pages/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CELEBRATING EPIPHANY' href='http://thecatholiccommentator.org/pages/?p=36234' />
<meta name="generator" content="WordPress 4.4.2" />
<link rel="canonical" href="http://thecatholiccommentator.org/pages/?p=36241" />
<link rel='shortlink' href='http://thecatholiccommentator.org/pages/?p=36241' />
<link rel="alternate" type="application/json+oembed" href="http://thecatholiccommentator.org/pages/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fthecatholiccommentator.org%2Fpages%2F%3Fp%3D36241" />
<link rel="alternate" type="text/xml+oembed" href="http://thecatholiccommentator.org/pages/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fthecatholiccommentator.org%2Fpages%2F%3Fp%3D36241&#038;format=xml" />
</head>

			<script type="text/javascript">
				var limitReached = false;
			</script>
		<body>

		    		    <script type="text/javascript">

			function showLoginDialog(){
				$(document).ready(function ()
					{
						$(".dialog").trigger('click');
						$('.window .login').click();
					}
				);
			}
			function showSubscriptionDialog(){
				$(document).ready(function ()
					{
						$(".dialog").trigger('click');
						$('.window .sub').click();
					}
				);
			}
			</script>
			
<div id="wrapper">

	<!-- Header -->
	<div id="header">

        		<div id="ad_top" class="ad">

            		</div>

        
    <div id="headersearchbox">
      <div id="headersearchboxcontent">
        <div id="headersearchbox_hor_margin"></div>
        			<form id="searchform" method="get" action="http://thecatholiccommentator.org/pages">
				 <div class="searchform" > <p>Search</p> <input type="text" value="" name="s" id="s" /></div><div class="magnifying_glass"><input  type="image" src="http://thecatholiccommentator.org/pages/wp-content/themes/periodico/images/search.png" /></div>
			</form>
			<div id="searchboxshadow"></div>
        <div id="headersearchbox_hor_spacer"></div>
        <div id="headersubscribebox">
          <span id="subscribelink">
            <p><!--Subscribe to the paper--></p>
          </span>
        </div>
      </div>
    </div>

      <div class="headerdividerline">
  </div>
  <div id="headerbar">
    <div id="headerlogo">
      <a href="http://thecatholiccommentator.org/pages/" title="Just another WordPress site">
         <img src="http://thecatholiccommentator.org/pages/wp-content/themes/periodico/images/cath_comm_flag.png" style="max-width:1000px; max-height: 160px;">
       </a>
   </div>

        	<div style="clear: both;"></div>
        </div>
        <div class="headerdividerline">
        </div>

        <!-- Header Navigation -->
		<div id="navigation">
		<center>
			<div class="social_media_links">
					<img style="margin-right: 10px; width:25px;" src="http://thecatholiccommentator.org/pages/wp-content/themes/periodico/images/social/man-dark.png" />			<div class="media_links_box">
				  <a target="blank" href="https://www.facebook.com/pages/The-Catholic-Commentator/119017621586840?ref=ts&fref=ts"><img style="margin-right: 10px; width:25px;" src="http://thecatholiccommentator.org/pages/wp-content/themes/periodico/images/social/facebook.png" /></a>			</div>
			</div>
			
			<div id="center">
			<ul id="p7menubar" >

     	      <li
            >
      <a href="http://thecatholiccommentator.org/pages?cat=3" >Archived</a>

      <ul><li>  <a href='http://thecatholiccommentator.org/pages?cat=132' >50th Anniversary of Diocese Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=211' >Behind the Collar Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=62' >Coming Events Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=59' >Did You Know? Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=184' >Entertainment Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=208' >Faith Journey Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=65' >Family Life Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=11' >Features Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=163' >From the Bishop Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=181' >From the Vatican Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=13' >Home Page Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=160' >Letters to the Editor Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=39' >Local News Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=178' >National News Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=44' >Obituaries Archive</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=217' >Pictures from the Past Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=229' >Remembering FR. Than Vu Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=127' >Roman Missal Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=68' >Spirituality Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=214' >Treasures from the Diocese Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=172' >Viewpoint Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=190' >World News Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=175' >Youth Archived</a></li></ul>    </li>
          <li
            >
      <a href="http://thecatholiccommentator.org/pages?page_id=864" >Links</a>

          </li>
          <li
            >
      <a href="http://thecatholiccommentator.org/pages?page_id=167" >Special Sections</a>

      <ul><li>  <a href='http://thecatholiccommentator.org/pages?page_id=133' >Back to School</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=131' >Catholic Schools Week</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=117' >Catholic Weddings</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=121' >Christmas</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=127' >Family Life</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=125' >Graduates</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=119' >Grief</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=123' >Health and Fitness</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=129' >Lenten Dining Guide</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=113' >Mass Schedule</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=654' >Retreats</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=115' >Senior Lifestyles</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=137' >Vocations</a></li></ul>    </li>
          <li
            >
      <a href="http://thecatholiccommentator.org/pages?page_id=881" >Issues</a>

      <ul><li>  <a href='http://thecatholiccommentator.org/pages?page_id=891' >2007</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=889' >2008</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=887' >2009</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=885' >2010</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=883' >2011</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=5640' >2012</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=11668' >2013</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=18467' >2014</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=23827' >2015</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=29657' >2016</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=36287' >2017</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=12148' >ARCHIVED ISSUES</a></li></ul>    </li>
          <li
            >
      <a href="http://thecatholiccommentator.org/pages?page_id=667" >Contact Us</a>

      <ul><li>  <a href='http://thecatholiccommentator.org/pages?page_id=895' >Letters to the Editor</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=139' >Staff</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=897' >Submitting News Items and/or Photos</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=899' >Subscriptions / Change of Address</a></li></ul>    </li>
          <li
            >
      <a href="http://thecatholiccommentator.org/pages?page_id=36097" ></a>

          </li>
          <li
            >
      <a href="http://thecatholiccommentator.org/pages?page_id=647" >Advertising</a>

      <ul><li>  <a href='http://thecatholiccommentator.org/pages?page_id=30258' >Camp Stanislaus</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=36085' >cos</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=23431' >lake sherwood</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=24393' >Mr ds</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=30267' >st vincent</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=30262' >subcsribe</a></li></ul>    </li>
          <li
            >
      <a href="http://thecatholiccommentator.org/pages?page_id=3081" >Diocesan Directory</a>

      <ul><li>  <a href='http://thecatholiccommentator.org/pages?page_id=3901' >Church Parishes</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=3909' >Clergy, Religious Men and Women</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=3899' >Diocesan Departments and Personnel</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=3907' >Retreat</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=3903' >Schools</a></li></ul>    </li>
    
			</ul>


			<div style="clear:both"></div>

			</center>		</div>
		         <div class="headerdividerline">
        </div>

	<script type='text/javascript' src='http://thecatholiccommentator.org/pages/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
      <script type="text/javascript">
             oldmake = null;
             function newmake(fn,ln){
             var args = Array.prototype.slice.call(arguments);
             oldmake.apply(shutterReloaded,args);
             src = $("#shWrap img").attr("src");
             title = $("#shTitle")[0];
             el = $('<fb:like href="'+src+'" send="false" width="150" show_faces="false" font="" layout="button_count" ></fb:like>');
             el.appendTo(title);
             FB.XFBML.parse(title);
              }
              $(window).load(function(){
               oldmake = shutterReloaded.make;
               shutterReloaded.make = newmake;
            });
           </script>
	</div>
	<!-- /Header -->


<!-- Container -->
<div id="content-wrap">
  <div id="leftcolumn">

            <div id="ver_menu">
        <ul id="vermenulist">
                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=12" >Home Page</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=64" >Coming Events</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=61" >Did You Know?</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=186" >Entertainment</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=165" >From the Bishop</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=183" >From the Vatican</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=162" >Letters to the Editor</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=38" >Local News</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=180" >National News</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=43" >Obituaries</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=112" >Roman Missal</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=70" >Spirituality</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=174" >Viewpoint</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=177" >Youth</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=216" >Treasures from the Diocese</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=134" >50th Anniversary of Diocese</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=210" >Faith Journey</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=219" >Pictures from the Past</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=213" >Behind the Collar</a>
                    </li>
                          </ul>
    </div> <!--ver_menu-->	    <div class="left_divider"></div>
            <div id="ad_left1" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left2" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left3" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left4" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left5" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left6" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left7" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left8" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left9" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left10" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left11" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left12" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left13" class="ad">
                            </div>
         </div> <!--leftcolumn-->
  <div id="middlecolumn"   style="" >
        <h3 class="singlearticletitle"><a href="http://thecatholiccommentator.org/pages/?p=36241" rel="bookmark">March for Life pilgrims prepare for life-changing experiences</a></h3>
       <div class="postingtime_large">Posted January 23, 2017 at 12:00 am</div>
        <div id="middleleftcolumn"  style="width: 666px;" >
            <span class="postcontent">
        <p></p>
<p><strong>By Debbie Shelley</strong></p>
<p><span id="0" class="P_position">The Catholic Commentator </span></p>
<p><span id="1" class="P_bodycopy">Newly canonized St. Teresa of Calcutta will accompany in spirit hundreds of young adults and youth from the Diocese of Baton Rouge trekking to Washington, D.C. for March for Life on Jan. 27. </span></p><img  width="290" height="" class="inlineimage" src="http://thecatholiccommentator.org/pages/wp-content/uploads/2017/01/WP_IM_1484755318886__0.jpg" alt="Page 12 march for life 6.tif" width="300" border="0" />
<p><em><span id="2" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black"><span class="F_myriadpro"><span class="S_semibold">March for Life is a life-changing experience for many of the hundreds of youth who make the trip to Washington, D.C., to speak out for the life of the unborn. </span></span><span id="1" class="P_captionwithcredit"><span class="F_myriadpro"><span class="S_condensed"><span class="Pt_11"><span class="Cl_black">Photo provided by Amelia Gallagher | Our Lady of Mercy Church Youth Group</span></span></span></span></span></span></span></span></span></span></em></p>
<p>&nbsp;</p>
<p><span id="2" class="P_bodycopy">&#8220;I Thirst,&#8221; is the diocesan theme for the march, which is inspired by St. Teresa&#8217;s meditation written as if Jesus were speaking directly to her. </span></p>
<p><span id="3" class="P_bodycopy">St. Teresa&#8217;s teaching that one person can positively impact the world resonates with the youth. &#8220;If you can&#8217;t feed one hundred people, then feed one,&#8221; she said. </span></p>
<p><span id="4" class="P_bodycopy">The attendees said they will apply her message to the protection of the unborn. They will join with the voices with thousands of others calling for the end of legalized abortion. </span></p>
<p><span id="5" class="P_bodycopy">Hannah Bergeron, a senior at St. Michael the Archangel High School in Baton Rouge, was prompted to participate in the march for the first time this year after studying the effects abortion has on women spiritually, mentally and emotionally for her senior service project.   </span></p>
<p><span id="6" class="P_bodycopy">&#8220;I hope to see first-hand women who have changed their views on abortion and have decided to try to make a difference by speaking out for the lives of the unborn,&#8221; said Bergeron. </span></p>
<p><span id="7" class="P_bodycopy">Trey Parker, St. Michael junior, said he was making his second march pilgrimage because, &#8220;every life, no matter what scenario, is so intimately a part of the mystical Body of Christ. Whenever one person is mistreated or abused, the entire Body of Christ is impacted, just as a rock that is thrown into a pond and sends ripples in every direction. I march to defend life in every circumstance, every scenario and every predicament, and in doing so, I defend all of my brothers and sisters in Christ and the Lord Jesus himself.&#8221; </span></p>
<p><span id="8" class="P_bodycopy">The young Catholics indicated everyone can make an impact in standing up for life. </span></p>
<p><span id="9" class="P_bodycopy">Macie Howell, a freshman at Southeastern Louisiana University who will accompany the youth group from St. John the Baptist Church in Zachary, said when she made her first March for Life trip four years ago she thought she was too young to make a difference. Her confidence and love for the march grew with each trip. </span></p>
<p><span id="10" class="P_bodycopy">Acknowledging that changing America to a pro-life culture won&#8217;t happen overnight, she said, &#8220;But you can influence the people in front of you.&#8221; </span></p>
<p><span id="11" class="P_bodycopy">She said she wants to become a neonatal nurse to further support life. </span></p>
<p><span id="12" class="P_bodycopy">She is also excited to be mentoring one of the new pilgrims on the march. </span></p>
<p><span id="13" class="P_bodycopy">&#8220;The fact that I am doing something for someone else makes me so happy,&#8221; said Howell. </span></p>
<p><span id="14" class="P_bodycopy">Julia Coreil, who is making her first trip to March for Life with the St. John youth group, said she is passionately pro-life and looking forward to getting as much information as she can about the issue. She said she has received questions about why she is going to the march and why she isn&#8217;t pro-choice, and believes she will be able to better answer such questions and negative responses to her answers. </span></p>
<p><span id="15" class="P_bodycopy">&#8220;People are sometimes afraid to take on a controversial topic, but I think that&#8217;s the most exciting thing about it,&#8221; said Coreil. </span></p>
<p><span id="16" class="P_bodycopy">She looks forward to helping women in crisis pregnancy situations not be coerced or persuaded into an abortion. And, above all, help them have courage and hope. </span></p>
<p><span id="17" class="P_bodycopy">&#8220;Anything can be a new beginning if you look at it from the right perspective,&#8221; said Coreil. </span></p>
<p><span id="18" class="P_bodycopy">Helping women achieve a new beginning has been a ministry of Emily Lavastida, who made her first pilgrimage to March for Life in 2008 with the youth group at St. Joseph Church in Ponchatoula. She will mentor youth after recently returning from a year of serving with Maggie&#8217;s Place, a community in Phoenix, Arizona that provides housing and support for pregnant women. </span></p>
<p><span id="19" class="P_bodycopy">Knowing abortion is degrading and has traumatic life-long experiences, Lavastida said she wants to teach others about comforting women with crisis pregnancies. She said she has seen the positive result when these women receive support. </span></p>
<p><span id="20" class="P_bodycopy">&#8220;I&#8217;ve seen women become the best of mothers in the craziest situations,&#8221; said Lavadstida. </span></p>
<p><span id="21" class="P_bodycopy">The March for Life Pilgrimage is challenging, including the 24-hour bus ride to Washington, D.C. and braving cold temperatures on the march. Last year was particularly difficult, with blizzard conditions and many youth becoming sick, forcing the pilgrims to come home early. </span></p>
<p><span id="22" class="P_bodycopy">But it was the positive stories from that trip that inspired Thomas Kadair, a member of the youth group at Our Lady of Mercy Church in Baton Rouge, to sign up for his first trip this year. He heard about the problems, but he also heard stories about the youth picking up the Dominican Sisters of St. Cecilia from their motherhouse in Nashville, Tennessee, the MP3 rallies and the bond the youth formed on the road. He said he also heard powerful testimonies from Father Andrew Merrick, vocations director for the Diocese of Baton Rouge and Tres Turner, who was a member of the Our Lady of Mercy youth group last year. </span></p>
<p><span id="23" class="P_bodycopy">Turner said, &#8220;Last year was my first year to go the March for Life, and it was definitely an experience that I need to have again. This time, it will be from a different perspective, as a seminarian instead of a high school senior. The cause is what drew me in last year, and the overall experience kept me coming back. The pro-life movement is an amazing way to express our love for humanity and be a protector for the most vulnerable. Attending the march in Baton Rouge, I was thrown into a joyful week of adoration and action. While we were not able to attend the actual March for Life due to the weather, the build up to that day prepared me for a lifelong relationship with God.  </span></p>
<p><span id="24" class="P_bodycopy">&#8220;March for Life is the reason that I am in seminary right now. God used my experiences during that week to reveal a hidden desire I had for priesthood and a thirst to dig deeper to find how I am called to love in this world. The exposure to religious life during this trip left me in a state of uncontainable joy! Each bus was equipped with a priest, seminarians and Nashville Dominicans that brought a new level to the stereotypes we have for the celibate life.&#8221;</span></p>
      </span>


        
	<script type="text/javascript">
(function() {
var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
s.type = 'text/javascript';
s.async = true;
s.src = 'http://widgets.digg.com/buttons.js';
s1.parentNode.insertBefore(s, s1);
})();
</script>
<div id="buttons" style="width: 100%">
<!-- Medium Button -->
<div class="button">
<fb:like href="http://thecatholiccommentator.org/pages/?p=36241" send="false" layout="box_count" width="50" show_faces="true" font=""></fb:like></div>
<div id="button_spacer"></div>
<div class="button">
</div>
<div id="button_spacer"></div>
<div class="button">
</div>
<div id="button_spacer"></div>
<div class="button">
<g:plusone size="tall" href="http%3A%2F%2Fthecatholiccommentator.org%2Fpages%2F%3Fp%3D36241"></g:plusone></div>
<div id="button_spacer"></div>
<div class="button">
</div>


</div>        <div style="clear:both; width: 100%; height:10px; "></div>
        <form id="print_button">
			<input type="button" name="print" value="Print" onClick="javascript:window.print();">
	    </form>    </div> <!-- middleleftcolumn -->
    <div id="middlerightcolumn">
            <div id="ad_middle_right1">
        Bla
              </div> <!-- ad_middle_right1 -->
      
    </div> <!-- middlerightcolumn -->
  </div> <!-- middlecolumn -->
  		<!-- Right Column -->
		<div id="rightcolumn">
		            <div id="ad_right1" class="ad">
                            </div>
	    <div class="right_divider"></div>
                   <div id="ad_right2" class="ad">
                            </div>
	    <div class="right_divider"></div>
                   <div id="ad_right3" class="ad">
                            </div>
	    <div class="right_divider"></div>
       
		</div>
		<div style="clear:both"></div>		
	</div>    </div>

 <div id="footer" class="layoutwidth">
  <p></p>
 The Catholic Commentator is proudly powered by <a href="http://www.atomicnewstools.com/">Atomic News Tools</a> and <a href="http://wordpress.org/">WordPress</a>

 </div>


</body></html>