<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"   lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	 <title>

		The Catholic Commentator				  &raquo; Mission Krewe expands horizons for youth				    	
	 </title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<!-- CSS -->
	<style type="text/css" media="screen">
		@import url( http://thecatholiccommentator.org/pages/wp-content/themes/periodico/style.php );
	</style>

		<div id="fb-root"></div>
	<!-- Javascript -->
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script src="http://connect.facebook.net/en_US/all.js#appId=141663615916130&amp;xfbml=1"></script>
	<script type="text/javascript" src="http://thecatholiccommentator.org/pages/wp-content/themes/periodico/javascript/p7exp.js"></script>
	<script type="text/javascript" src="http://code.jquery.com/jquery-latest.pack.js"></script>
	<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.5/jquery.min.js"></script>
  	<script src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
    <script type="text/javascript" src="http://thecatholiccommentator.org/pages/wp-content/themes/periodico/javascript/ad-hit-counter.js"></script>
    <script type="text/javascript">
    $(document).ready(function(){
       $(".ngg-gallery-thumbnail-box").each(
           function(idx,child){
            imgname = $(child).find("img").first().attr("src");
            $el = $('<fb:like href="'+imgname+'" send="false" width="150" show_faces="false" font="" layout="button_count" ></fb:like>')
            $el.appendTo(child);
            FB.XFBML.parse(child);
        });

   });
    </script>



  	<!--  OPEN GRAPH TAGS -->
  	<meta property="og:title" content="Mission Krewe expands horizons for youth"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="http://thecatholiccommentator.org/pages/wp-content/themes/periodico/images/cath_comm_flag.png"/>
	<meta property="og:url" content="http://thecatholiccommentator.org/pages/?p=39383"/>
	<meta property="og:sitename" content="The Catholic Commentator"/>
	<meta property="fb:admins" content="wouterken"/>

	<!--[if lte IE 7]> <style>#menuwrapper, #p7menubar ul a {height: 1%;} a:active {width: auto;} </style> <![endif]-->

	<!-- Print Stylesheet -->
	<link rel="stylesheet" type="text/css" media="print" href="http://thecatholiccommentator.org/pages/wp-content/themes/periodico/print.css" />

	<!-- RSS and PINGBACK -->
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://thecatholiccommentator.org/pages/?feed=rss2" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://thecatholiccommentator.org/pages/?feed=rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://thecatholiccommentator.org/pages/?feed=atom" />
	<link rel="pingback" href="http://thecatholiccommentator.org/pages/xmlrpc.php" />

	<link rel='archives' title='July 2017' href='http://thecatholiccommentator.org/pages/?m=201707' />
	<link rel='archives' title='June 2017' href='http://thecatholiccommentator.org/pages/?m=201706' />
	<link rel='archives' title='May 2017' href='http://thecatholiccommentator.org/pages/?m=201705' />
	<link rel='archives' title='April 2017' href='http://thecatholiccommentator.org/pages/?m=201704' />
	<link rel='archives' title='March 2017' href='http://thecatholiccommentator.org/pages/?m=201703' />
	<link rel='archives' title='February 2017' href='http://thecatholiccommentator.org/pages/?m=201702' />
	<link rel='archives' title='January 2017' href='http://thecatholiccommentator.org/pages/?m=201701' />
	<link rel='archives' title='December 2016' href='http://thecatholiccommentator.org/pages/?m=201612' />
	<link rel='archives' title='November 2016' href='http://thecatholiccommentator.org/pages/?m=201611' />
	<link rel='archives' title='October 2016' href='http://thecatholiccommentator.org/pages/?m=201610' />
	<link rel='archives' title='September 2016' href='http://thecatholiccommentator.org/pages/?m=201609' />
	<link rel='archives' title='August 2016' href='http://thecatholiccommentator.org/pages/?m=201608' />
	<link rel='archives' title='July 2016' href='http://thecatholiccommentator.org/pages/?m=201607' />
	<link rel='archives' title='June 2016' href='http://thecatholiccommentator.org/pages/?m=201606' />
	<link rel='archives' title='May 2016' href='http://thecatholiccommentator.org/pages/?m=201605' />
	<link rel='archives' title='April 2016' href='http://thecatholiccommentator.org/pages/?m=201604' />
	<link rel='archives' title='March 2016' href='http://thecatholiccommentator.org/pages/?m=201603' />
	<link rel='archives' title='February 2016' href='http://thecatholiccommentator.org/pages/?m=201602' />
	<link rel='archives' title='January 2016' href='http://thecatholiccommentator.org/pages/?m=201601' />
	<link rel='archives' title='December 2015' href='http://thecatholiccommentator.org/pages/?m=201512' />
	<link rel='archives' title='November 2015' href='http://thecatholiccommentator.org/pages/?m=201511' />
	<link rel='archives' title='October 2015' href='http://thecatholiccommentator.org/pages/?m=201510' />
	<link rel='archives' title='September 2015' href='http://thecatholiccommentator.org/pages/?m=201509' />
	<link rel='archives' title='August 2015' href='http://thecatholiccommentator.org/pages/?m=201508' />
	<link rel='archives' title='July 2015' href='http://thecatholiccommentator.org/pages/?m=201507' />
	<link rel='archives' title='June 2015' href='http://thecatholiccommentator.org/pages/?m=201506' />
	<link rel='archives' title='May 2015' href='http://thecatholiccommentator.org/pages/?m=201505' />
	<link rel='archives' title='April 2015' href='http://thecatholiccommentator.org/pages/?m=201504' />
	<link rel='archives' title='March 2015' href='http://thecatholiccommentator.org/pages/?m=201503' />
	<link rel='archives' title='February 2015' href='http://thecatholiccommentator.org/pages/?m=201502' />
	<link rel='archives' title='January 2015' href='http://thecatholiccommentator.org/pages/?m=201501' />
	<link rel='archives' title='December 2014' href='http://thecatholiccommentator.org/pages/?m=201412' />
	<link rel='archives' title='November 2014' href='http://thecatholiccommentator.org/pages/?m=201411' />
	<link rel='archives' title='October 2014' href='http://thecatholiccommentator.org/pages/?m=201410' />
	<link rel='archives' title='September 2014' href='http://thecatholiccommentator.org/pages/?m=201409' />
	<link rel='archives' title='August 2014' href='http://thecatholiccommentator.org/pages/?m=201408' />
	<link rel='archives' title='July 2014' href='http://thecatholiccommentator.org/pages/?m=201407' />
	<link rel='archives' title='June 2014' href='http://thecatholiccommentator.org/pages/?m=201406' />
	<link rel='archives' title='May 2014' href='http://thecatholiccommentator.org/pages/?m=201405' />
	<link rel='archives' title='April 2014' href='http://thecatholiccommentator.org/pages/?m=201404' />
	<link rel='archives' title='March 2014' href='http://thecatholiccommentator.org/pages/?m=201403' />
	<link rel='archives' title='February 2014' href='http://thecatholiccommentator.org/pages/?m=201402' />
	<link rel='archives' title='January 2014' href='http://thecatholiccommentator.org/pages/?m=201401' />
	<link rel='archives' title='December 2013' href='http://thecatholiccommentator.org/pages/?m=201312' />
	<link rel='archives' title='November 2013' href='http://thecatholiccommentator.org/pages/?m=201311' />
	<link rel='archives' title='October 2013' href='http://thecatholiccommentator.org/pages/?m=201310' />
	<link rel='archives' title='September 2013' href='http://thecatholiccommentator.org/pages/?m=201309' />
	<link rel='archives' title='August 2013' href='http://thecatholiccommentator.org/pages/?m=201308' />
	<link rel='archives' title='July 2013' href='http://thecatholiccommentator.org/pages/?m=201307' />
	<link rel='archives' title='June 2013' href='http://thecatholiccommentator.org/pages/?m=201306' />
	<link rel='archives' title='May 2013' href='http://thecatholiccommentator.org/pages/?m=201305' />
	<link rel='archives' title='April 2013' href='http://thecatholiccommentator.org/pages/?m=201304' />
	<link rel='archives' title='March 2013' href='http://thecatholiccommentator.org/pages/?m=201303' />
	<link rel='archives' title='February 2013' href='http://thecatholiccommentator.org/pages/?m=201302' />
	<link rel='archives' title='January 2013' href='http://thecatholiccommentator.org/pages/?m=201301' />
	<link rel='archives' title='December 2012' href='http://thecatholiccommentator.org/pages/?m=201212' />
	<link rel='archives' title='November 2012' href='http://thecatholiccommentator.org/pages/?m=201211' />
	<link rel='archives' title='October 2012' href='http://thecatholiccommentator.org/pages/?m=201210' />
	<link rel='archives' title='September 2012' href='http://thecatholiccommentator.org/pages/?m=201209' />
	<link rel='archives' title='August 2012' href='http://thecatholiccommentator.org/pages/?m=201208' />
	<link rel='archives' title='July 2012' href='http://thecatholiccommentator.org/pages/?m=201207' />
	<link rel='archives' title='June 2012' href='http://thecatholiccommentator.org/pages/?m=201206' />
	<link rel='archives' title='May 2012' href='http://thecatholiccommentator.org/pages/?m=201205' />
	<link rel='archives' title='April 2012' href='http://thecatholiccommentator.org/pages/?m=201204' />
	<link rel='archives' title='March 2012' href='http://thecatholiccommentator.org/pages/?m=201203' />
	<link rel='archives' title='February 2012' href='http://thecatholiccommentator.org/pages/?m=201202' />
	<link rel='archives' title='January 2012' href='http://thecatholiccommentator.org/pages/?m=201201' />
	<link rel='archives' title='December 2011' href='http://thecatholiccommentator.org/pages/?m=201112' />
	<link rel='archives' title='November 2011' href='http://thecatholiccommentator.org/pages/?m=201111' />
	<link rel='archives' title='October 2011' href='http://thecatholiccommentator.org/pages/?m=201110' />
	<link rel='archives' title='September 2011' href='http://thecatholiccommentator.org/pages/?m=201109' />
	<link rel='archives' title='August 2011' href='http://thecatholiccommentator.org/pages/?m=201108' />
	<link rel='archives' title='July 2011' href='http://thecatholiccommentator.org/pages/?m=201107' />
	<link rel='archives' title='June 2011' href='http://thecatholiccommentator.org/pages/?m=201106' />
	<link rel='archives' title='May 2011' href='http://thecatholiccommentator.org/pages/?m=201105' />
	<link rel='archives' title='April 2011' href='http://thecatholiccommentator.org/pages/?m=201104' />
	<link rel='archives' title='March 2011' href='http://thecatholiccommentator.org/pages/?m=201103' />
	<link rel='archives' title='February 2011' href='http://thecatholiccommentator.org/pages/?m=201102' />
	<link rel='archives' title='January 2011' href='http://thecatholiccommentator.org/pages/?m=201101' />
	<link rel='archives' title='December 2010' href='http://thecatholiccommentator.org/pages/?m=201012' />
	<link rel='archives' title='November 2010' href='http://thecatholiccommentator.org/pages/?m=201011' />
	<link rel='archives' title='August 2010' href='http://thecatholiccommentator.org/pages/?m=201008' />
	<link rel='archives' title='May 2010' href='http://thecatholiccommentator.org/pages/?m=201005' />
<script>

$(document).ready(function() {

	//select all the a tag with name equal to modal
	$('a[name=modal]').click(function(e) {
		//Cancel the link behavior
		e.preventDefault();

		//Get the A tag
		var id = $(this).attr('href');


		//transition effect
		$('#mask').fadeIn(550);
		$('#mask').fadeTo(0,0.9);

		//Get the window height and width
		var winH = $(window).height();
		var winW = $(window).width();

		//Set the popup window to center


      var html = jQuery('html'); // it would make more sense to apply this to body, but IE7 won't have
		scroll(0,0);
		window.scrollTo(0,0);
		html.css('overflow', 'hidden');


		//transition effect
		$(id).fadeIn(500);

	});

	$('.window .login').click(function (e) {

		e.preventDefault();
		var dialog = $('div#dialog')[0];


		$('div.subscription_form').css('display','none');
		$('div#subscr_div').css('display','none');
		$('div.paypal_form').css('display','none');
		$('div#error_message').css('display','none');
		$('div#successfull_user_creation').css('display','none');
		$('div.login_form').fadeIn(2000);



	});

	$('.window .sub').click(function (e) {
				e.preventDefault();
		var dialog = $('div#dialog')[0];



		$('div.subscription_form').fadeIn(2000);
		$('div.login_form').css('display','none');
		$('div#subscr_div').css('display','none');
		$('div#error_message').css('display','none');
		$('div#successfull_user_creation').css('display','none');

		//Get the window height and width
		//var winH = $(window).height();
		//var winW = $(window).width();

		//Set the popup window to center

		//$(dialog).animate({
		//	top: winH/2-350/2,
		//	left: winW/2-$(dialog).width()/2,
		 //   height: '350'
		//  }, 1000);-->
		
	});


	if(!limitReached){
	//if close button is clicked
		$('.window #close_button').click(function (e) {
			//Cancel the link behavior
			e.preventDefault();
			$('#hide, .window').hide();
			$('#mask').hide();
		});
	}



});

</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-22130836-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><link rel="alternate" type="application/rss+xml" title="The Catholic Commentator &raquo; Mission Krewe expands horizons for youth Comments Feed" href="http://thecatholiccommentator.org/pages/?feed=rss2&#038;p=39383" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thecatholiccommentator.org\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://thecatholiccommentator.org/pages/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thecatholiccommentator.org/pages/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://thecatholiccommentator.org/pages/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thecatholiccommentator.org/pages/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://thecatholiccommentator.org/pages/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecatholiccommentator.org/pages/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecatholiccommentator.org/pages/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Grieving the loss of a child' href='http://thecatholiccommentator.org/pages/?p=39377' />
<meta name="generator" content="WordPress 4.4.2" />
<link rel="canonical" href="http://thecatholiccommentator.org/pages/?p=39383" />
<link rel='shortlink' href='http://thecatholiccommentator.org/pages/?p=39383' />
<link rel="alternate" type="application/json+oembed" href="http://thecatholiccommentator.org/pages/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fthecatholiccommentator.org%2Fpages%2F%3Fp%3D39383" />
<link rel="alternate" type="text/xml+oembed" href="http://thecatholiccommentator.org/pages/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fthecatholiccommentator.org%2Fpages%2F%3Fp%3D39383&#038;format=xml" />
</head>

			<script type="text/javascript">
				var limitReached = false;
			</script>
		<body>

		    		    <script type="text/javascript">

			function showLoginDialog(){
				$(document).ready(function ()
					{
						$(".dialog").trigger('click');
						$('.window .login').click();
					}
				);
			}
			function showSubscriptionDialog(){
				$(document).ready(function ()
					{
						$(".dialog").trigger('click');
						$('.window .sub').click();
					}
				);
			}
			</script>
			
<div id="wrapper">

	<!-- Header -->
	<div id="header">

        		<div id="ad_top" class="ad">

            		</div>

        
    <div id="headersearchbox">
      <div id="headersearchboxcontent">
        <div id="headersearchbox_hor_margin"></div>
        			<form id="searchform" method="get" action="http://thecatholiccommentator.org/pages">
				 <div class="searchform" > <p>Search</p> <input type="text" value="" name="s" id="s" /></div><div class="magnifying_glass"><input  type="image" src="http://thecatholiccommentator.org/pages/wp-content/themes/periodico/images/search.png" /></div>
			</form>
			<div id="searchboxshadow"></div>
        <div id="headersearchbox_hor_spacer"></div>
        <div id="headersubscribebox">
          <span id="subscribelink">
            <p><!--Subscribe to the paper--></p>
          </span>
        </div>
      </div>
    </div>

      <div class="headerdividerline">
  </div>
  <div id="headerbar">
    <div id="headerlogo">
      <a href="http://thecatholiccommentator.org/pages/" title="Just another WordPress site">
         <img src="http://thecatholiccommentator.org/pages/wp-content/themes/periodico/images/cath_comm_flag.png" style="max-width:1000px; max-height: 160px;">
       </a>
   </div>

        	<div style="clear: both;"></div>
        </div>
        <div class="headerdividerline">
        </div>

        <!-- Header Navigation -->
		<div id="navigation">
		<center>
			<div class="social_media_links">
					<img style="margin-right: 10px; width:25px;" src="http://thecatholiccommentator.org/pages/wp-content/themes/periodico/images/social/man-dark.png" />			<div class="media_links_box">
				  <a target="blank" href="https://www.facebook.com/pages/The-Catholic-Commentator/119017621586840?ref=ts&fref=ts"><img style="margin-right: 10px; width:25px;" src="http://thecatholiccommentator.org/pages/wp-content/themes/periodico/images/social/facebook.png" /></a>			</div>
			</div>
			
			<div id="center">
			<ul id="p7menubar" >

     	      <li
            >
      <a href="http://thecatholiccommentator.org/pages?cat=3" >Archived</a>

      <ul><li>  <a href='http://thecatholiccommentator.org/pages?cat=132' >50th Anniversary of Diocese Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=211' >Behind the Collar Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=62' >Coming Events Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=59' >Did You Know? Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=184' >Entertainment Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=208' >Faith Journey Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=65' >Family Life Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=11' >Features Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=163' >From the Bishop Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=181' >From the Vatican Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=13' >Home Page Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=160' >Letters to the Editor Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=39' >Local News Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=178' >National News Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=44' >Obituaries Archive</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=217' >Pictures from the Past Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=127' >Roman Missal Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=68' >Spirituality Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=214' >Treasures from the Diocese Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=172' >Viewpoint Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=190' >World News Archived</a></li><li>  <a href='http://thecatholiccommentator.org/pages?cat=175' >Youth Archived</a></li></ul>    </li>
          <li
            >
      <a href="http://thecatholiccommentator.org/pages?page_id=864" >Links</a>

          </li>
          <li
            >
      <a href="http://thecatholiccommentator.org/pages?page_id=167" >Special Sections</a>

      <ul><li>  <a href='http://thecatholiccommentator.org/pages?page_id=133' >Back to School</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=131' >Catholic Schools Week</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=117' >Catholic Weddings</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=121' >Christmas</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=127' >Family Life</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=125' >Graduates</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=119' >Grief</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=123' >Health and Fitness</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=129' >Lenten Dining Guide</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=113' >Mass Schedule</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=654' >Retreats</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=115' >Senior Lifestyles</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=137' >Vocations</a></li></ul>    </li>
          <li
            >
      <a href="http://thecatholiccommentator.org/pages?page_id=881" >Issues</a>

      <ul><li>  <a href='http://thecatholiccommentator.org/pages?page_id=891' >2007</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=889' >2008</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=887' >2009</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=885' >2010</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=883' >2011</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=5640' >2012</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=11668' >2013</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=18467' >2014</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=23827' >2015</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=29657' >2016</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=36287' >2017</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=12148' >ARCHIVED ISSUES</a></li></ul>    </li>
          <li
            >
      <a href="http://thecatholiccommentator.org/pages?page_id=667" >Contact Us</a>

      <ul><li>  <a href='http://thecatholiccommentator.org/pages?page_id=895' >Letters to the Editor</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=139' >Staff</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=897' >Submitting News Items and/or Photos</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=899' >Subscriptions / Change of Address</a></li></ul>    </li>
          <li
            >
      <a href="http://thecatholiccommentator.org/pages?page_id=39247" ></a>

          </li>
          <li
            >
      <a href="http://thecatholiccommentator.org/pages?page_id=647" >Advertising</a>

      <ul><li>  <a href='http://thecatholiccommentator.org/pages?page_id=36757' ></a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=23431' >lake sherwood</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=24393' >Mr ds</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=30267' >st vincent</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=30262' >subcsribe</a></li></ul>    </li>
          <li
            >
      <a href="http://thecatholiccommentator.org/pages?page_id=3081" >Diocesan Directory</a>

      <ul><li>  <a href='http://thecatholiccommentator.org/pages?page_id=3901' >Church Parishes</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=3909' >Clergy, Religious Men and Women</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=3899' >Diocesan Departments and Personnel</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=3907' >Retreat</a></li><li>  <a href='http://thecatholiccommentator.org/pages?page_id=3903' >Schools</a></li></ul>    </li>
    
			</ul>


			<div style="clear:both"></div>

			</center>		</div>
		         <div class="headerdividerline">
        </div>

	<script type='text/javascript' src='http://thecatholiccommentator.org/pages/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
      <script type="text/javascript">
             oldmake = null;
             function newmake(fn,ln){
             var args = Array.prototype.slice.call(arguments);
             oldmake.apply(shutterReloaded,args);
             src = $("#shWrap img").attr("src");
             title = $("#shTitle")[0];
             el = $('<fb:like href="'+src+'" send="false" width="150" show_faces="false" font="" layout="button_count" ></fb:like>');
             el.appendTo(title);
             FB.XFBML.parse(title);
              }
              $(window).load(function(){
               oldmake = shutterReloaded.make;
               shutterReloaded.make = newmake;
            });
           </script>
	</div>
	<!-- /Header -->


<!-- Container -->
<div id="content-wrap">
  <div id="leftcolumn">

            <div id="ver_menu">
        <ul id="vermenulist">
                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=12" >Home Page</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=64" >Coming Events</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=61" >Did You Know?</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=186" >Entertainment</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=165" >From the Bishop</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=183" >From the Vatican</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=162" >Letters to the Editor</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=38" >Local News</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=180" >National News</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=43" >Obituaries</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=112" >Roman Missal</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=70" >Spirituality</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=174" >Viewpoint</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=192" >World News</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=177" >Youth</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=216" >Treasures from the Diocese</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=231" >Remembering FR. Than Vu</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=213" >Behind the Collar</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=134" >50th Anniversary of Diocese</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://thecatholiccommentator.org/pages?cat=210" >Faith Journey</a>
                    </li>
                          </ul>
    </div> <!--ver_menu-->	    <div class="left_divider"></div>
            <div id="ad_left1" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left2" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left3" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left4" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left5" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left6" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left7" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left8" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left9" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left10" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left11" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left12" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left13" class="ad">
                            </div>
         </div> <!--leftcolumn-->
  <div id="middlecolumn"   style="" >
        <h3 class="singlearticletitle"><a href="http://thecatholiccommentator.org/pages/?p=39383" rel="bookmark">Mission Krewe expands horizons for youth</a></h3>
       <div class="postingtime_large">Posted July 25, 2017 at 12:00 am</div>
        <div id="middleleftcolumn"  style="width: 666px;" >
            <span class="postcontent">
        <p></p>
<p><strong><span id="0" class="P_byline"><span class="F_myriadpro"><span class="S_black"><span class="Pt_11"><span class="Cl_black">By Richard Meek</span></span></span></span></span></strong></p>
<p><span id="1" class="P_position"><span class="F_myriadpro"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">The Catholic Commentator</span></span></span></span></span></p>
<p><span id="2" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Carnival krewes traditionally feature a monarch of some type, but how many can call Christ their king?</span></span></span></span></span></p><img  width="290" height="" class="inlineimage" src="http://thecatholiccommentator.org/pages/wp-content/uploads/2017/07/WP_IM_1500565680318__0.jpg" alt="p9 st. margaret hoto 2.tif" width="300" border="0" />
<p><em><span id="3" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black"><span class="F_myriadpro"><span class="S_semibold"><span class="Pt_11"><span class="Cl_black">The Mission Krewe, which combines youth from the Albany area and the Diocese of Portland, Oregon, drew 56 young people and adults recently. The retreat, which was hosted by St. Margaret, Queen of Scotland Church this year, alternates between Albany and Portland. </span></span></span></span><span id="1" class="P_captionwithcredit"><span class="F_myriadpro"><span class="S_condensed"><span class="Pt_11"><span class="Cl_black">Photos provided by Father Jamin David | St. Margaret, Queen of Scotland</span></span></span></span></span></span></span></span></span></span></em></p>
<p>&nbsp;</p>
<p>For the unique and cross-country Mission Krewe, not only is Christ their monarch, but their route has them parading from the Pacific Northwest to the swamps of south Louisiana, serving some of most needy of families in both of those areas.</p>
<p><span id="4" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">&#8220;Our Rex (a popular New Orleans krewe that parades on Mardi Gras Day) is the crucified Christ, and we pick up his cross in the work that we do for the vulnerable in our communities,&#8221; said Father Jamin David, pastor at St. Margaret. Queen of Scotland in Albany and St. Thomas the Apostle Chapel in Springfield and co-founder of the Mission Krewe along with Father Michael Vuky, a priest in the Diocese of Portland, Oregon.</span></span></span></span></span></p>
<p><span id="5" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Father David and Father Vuky, who studied canon law together at Catholic University of American in 2008, developed the idea for the Mission Krewe several years ago. Father Vuky previously had taken his youth group from the parishes where he served on an annual international field trip.</span></span></span></span></span></p>
<p><span id="6" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">However, Portland diocesan officials eventually nixed that practice, so, as Father David said, &#8220;they decided to come to the next best place in the world, New Orleans, which has its own missionary work (needs).&#8221;</span></span></span></span></span></p>
<p><span id="7" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">In 2013, St. Margaret parishioners hosted Father Vuky&#8217;s youth group, assisting with providing accommodations, food and enculturation. At the time, St. Margaret did not have an active youth group.</span></span></span></span></span></p>
<p><span id="8" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">&#8220;Most of the (young people) had never been out of Oregon much less to the Deep South so it was a culture shock,&#8221; Father David recalled with a smile.</span></span></span></span></span></p>
<p><img class="inlineimage" src="http://thecatholiccommentator.org/pages/wp-content/uploads/2017/07/WP_IM_1500565680318__1.jpg" alt="p9 st. margaret photo 4.tif" width="247.666504895196" border="0" /></p>
<p><em>The young people spent the week assisting flood victims rebuild their homes, including painting, installing a tile floor and even gutting one house.</em></p>
<p>&nbsp;</p>
<p><span id="9" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">He said the experience was well received by all involved, so a decision was made to skip a year to develope and initiate a formal relationship among the church parishes. In 2015, the Oregon youth returned to Louisiana but by this time Father David had revived St. Margaret&#8217;s youth group.</span></span></span></span></span></p>
<p><span id="10" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">The young people worked in homes that needed some type of mission assistance.</span></span></span></span></span></p>
<p><span id="11" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">&#8220;It worked very well,&#8221; Father David said, adding that it was decided that in the odd years the Oregon youth would visit Louisiana, and a contingent from Albany would visit Portland in the even years. &#8220;Last year, we did the same thing in Portland and worked with Habitat for Humanity. The (young people) were able to experience the beauty (of the Pacific Northwest.).&#8221;</span></span></span></span></span></p>
<p><span id="12" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">The Mission Krewe recently wrapped up its last venture in Louisiana, spending the mornings assisting flood victims rebuild their homes. The 56 young people and adults worked on one home in Denham Springs and several houses in north Baton Rouge, including gutting one that had not been touched since the flood.</span></span></span></span></span></p>
<p><span id="13" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">The work included painting, making repairs and installing a new tile floor.</span></span></span></span></span></p>
<p><span id="14" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">&#8220;The biggest thing when we first started doing it was to give the kids an understanding that the church isn&#8217;t just confined to the small buildings and places where we are comfortable and go to Mass,&#8221; Father David said. &#8220;The church is a lot larger than that and to realize the true missionary and outreach you don&#8217;t have to be international. There is plenty of it in your own backyard so you don&#8217;t have to take an exotic trip around the world to help somebody.</span></span></span></span></span></p>
<p><span id="15" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">&#8220;Of course, particularly for Louisiana, we seem to be stricken by every natural disaster known to man.&#8221;</span></span></span></span></span></p>
<p><span id="16" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">But don&#8217;t think it&#8217;s all work and no play. The afternoons and evenings are dedicated to exploring the culture of a particular region, mixing in pleasure with education. This year, the group visited the LSU Rural Museum, Rosedown Plantation in St. Francisville, spent a day exploring the French Quarter in New Orleans that included Father David celebrating Mass at St. Louis Cathedral, a swamp tour where some lucky individuals were able to hold a baby alligator and a tour of Avery Island and other sites in the Lafayette area.</span></span></span></span></span></p>
<p><span id="17" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Father Cary Bani, pastor at Our Lady of Mount Carmel Church in St. Francisville, celebrated Mass while the group was in St. Francisville, and on the last day St. Margaret hosted a closing lunch. </span></span></span></span></span></p>
<p><span id="18" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">&#8220;The kids love it,&#8221; Father David said. &#8220;I think a lot of them are touched spiritually. It gives them some motivation to take what they learn (in religion classes) and actually put it into practice.</span></span></span></span></span></p>
<p><span id="19" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">&#8220;In some sense it&#8217;s related to their vocation discernment. I don&#8217;t know that it&#8217;s people thinking about priesthood or consecrated life but it makes them realize service ministry is part of your vocation as a person, to reach out to the poor and those people.&#8221;</span></span></span></span></span></p>
<p><span id="20" class="P_bodycopy"><span class="F_georgia"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">The horizons may be even further expanded in 2018 as Father David and Father Vuky are exploring the possibility of taking the group to the Diocese of Fairbanks, Alaska and possibly work on an Indian reservation, where shrimp boots would be traded in for beaver mukluks.</span></span></span></span></span></p>
      </span>


        
	<script type="text/javascript">
(function() {
var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
s.type = 'text/javascript';
s.async = true;
s.src = 'http://widgets.digg.com/buttons.js';
s1.parentNode.insertBefore(s, s1);
})();
</script>
<div id="buttons" style="width: 100%">
<!-- Medium Button -->
<div class="button">
<fb:like href="http://thecatholiccommentator.org/pages/?p=39383" send="false" layout="box_count" width="50" show_faces="true" font=""></fb:like></div>
<div id="button_spacer"></div>
<div class="button">
</div>
<div id="button_spacer"></div>
<div class="button">
</div>
<div id="button_spacer"></div>
<div class="button">
<g:plusone size="tall" href="http%3A%2F%2Fthecatholiccommentator.org%2Fpages%2F%3Fp%3D39383"></g:plusone></div>
<div id="button_spacer"></div>
<div class="button">
</div>


</div>        <div style="clear:both; width: 100%; height:10px; "></div>
        <form id="print_button">
			<input type="button" name="print" value="Print" onClick="javascript:window.print();">
	    </form>    </div> <!-- middleleftcolumn -->
    <div id="middlerightcolumn">
            <div id="ad_middle_right1">
        Bla
              </div> <!-- ad_middle_right1 -->
      
    </div> <!-- middlerightcolumn -->
  </div> <!-- middlecolumn -->
  		<!-- Right Column -->
		<div id="rightcolumn">
		            <div id="ad_right1" class="ad">
                            </div>
	    <div class="right_divider"></div>
                   <div id="ad_right2" class="ad">
                            </div>
	    <div class="right_divider"></div>
                   <div id="ad_right3" class="ad">
                            </div>
	    <div class="right_divider"></div>
       
		</div>
		<div style="clear:both"></div>		
	</div>    </div>

 <div id="footer" class="layoutwidth">
  <p></p>
 The Catholic Commentator is proudly powered by <a href="http://www.atomicnewstools.com/">Atomic News Tools</a> and <a href="http://wordpress.org/">WordPress</a>

 </div>


</body></html>